This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
You tube vs Pink Bike
#1
Original file is a DV Pal encoded to MPEG2 720x 576 with a bit rate of 8.2mbs

Uploaded to
Pink Bike
[media width=500]http://www.pinkbike.com/video/83125/[/media]

You tube
[media width=500]http://www.youtube.com/watch?v=DwKp77FLKRo[/media]

Vimeo
[media width=500]http://www.vimeo.com/5637485[/media]

Once the change them into a Flash Video Which one do you think is the better quality?

I think you tube wins hands down.
Reply
#2
youtube definetly looks better, and i find buffers quicker

that trail looks amazing !
Reply
#3
You tube without a shadow of a doubt. Always hated the quality of Pinkbike vids, wish i put all mine up on you tube but all my pics are on pinkbike so made sense to keep them all in one place. Future vids will definitely go on you tube.
Reply
#4
You Tube also but cannot view that at work, will be using Vimeo from now on tho as that is better than Pinkbike and You Tube.
Reply
#5
[media width=500]http://www.vimeo.com/5637485[/media]
Reply
#6
Cant sem to get the vimeo vids to work with the media tab ade, it just links the you tube vid for some reason.
Reply
#7
^^^^^^^^^^^^^ what is this (cannot see as i am at work?????????????) )
Reply
#8
Ive uploaded the same vid to vimeo, but i try and use the media tabs and the you tube version comes up
Reply
#9
"Buzz" Wrote:Cant sem to get the vimeo vids to work with the media tab ade, it just links the you tube vid for some reason.
I've gotta play with the Perl RegEx to get it working.  Look like this -> $media_url =~ s~video~v~g . '\/l\/';
I'll sort it tonight, hopefully.
Reply
#10
Ive added it with html tabs for now, quality looks similar to you tube but better than pink bike.

Uploading all my vifs to vimeo now, so if you could get that sorted it would be brilliant ade cheers, makes it much easier
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)