This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ticking from BB area
#1
Hi,

On my ride home yesterday my bike developed a ticking noise from the bottom bracket area which is getting rather annoying because I've been unable to trace it to anything yet.

It's a metalic irregular tick which does not appear to match crank revolutions - first thoughts were of a cable hitting the frame because of the type of noise, but all cables are secure.

I've checked the drive train is lubricated properly and ensured the front mech isn't hitting the chain at all. All I can now think is either the pedals or the bottom bracket.

The pedals are DMR V8's and are only a few months old, but the silver collars on the spindals have become detatched from the pedal body on both sides - will they leak grease due to this?

There's no noise when free wheeling or if I turn the pedals by hand. Any ideas?
Reply
#2
Its not the spokey dokeys on your wheels is it?
Reply
#3
Mine often dose the same thing, and the Enduro is at the moment quite loudly, which is driving me nuts as I like a completely silent bike. I usually remove the chainset and all chainrings and grease everything to within an inch of its life before reassembling, which usually dose the trick.
Reply
#4
DOES FFS
Reply
#5
Try greasing your seatpost, the seatpost head bolts, and the saddle rails where they contact the head.  Also ensure the bolts are tight.  I would suggest trying these things first, as they're easier than dismantling your drivetrain.
Reply
#6
"Yankee" Wrote:Try greasing your seatpost, the seatpost head bolts, and the saddle rails where they contact the head.  Also ensure the bolts are tight.  I would suggest trying these things first, as they're easier than dismantling your drivetrain.

Agreed. I should have said this above but assumed you ruled out seat post/saddle already.
Reply
#7
"Breezer" Wrote:DOES FFS

Spell checkers fault, it didn't pick it up Tongue Everyone knows my spelling is appauling, so get over it Wink
Reply
#8
"Treehugger" Wrote:Spell checkers fault, it didn't pick it up Tongue Everyone knows my spelling is appauling, so get over it Wink

truly appauling
Reply
#9
"Breezer" Wrote:DOES FFS

I read this in Debenhams and it made me chuckle all the way to tescos. Big Grin

My money is on saddle rails or seatpost.  :
Reply
#10
"Yankee" Wrote:Try greasing your seatpost, the seatpost head bolts, and the saddle rails where they contact the head.  Also ensure the bolts are tight.  I would suggest trying these things first, as they're easier than dismantling your drivetrain.

New saddle went on at the end of last week, so will be looking at this. Also had nothing but thouble with the seatpost since day one - always slipped down on every ride. I changed the seat clamp months ago, but only two weeks ago removed some of the grease as there appeared to be shed loads of it! The post hasn't slipped since, but has been quiet until yesterday.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)